Opferlamm-Clan Board
www.opferlamm-clan.de
Verantwortlich für diese bösen Machenschaften: siehe Impressum

Registrierung Kalender Mitgliederliste Suche Häufig gestellte Fragen Zur Startseite

Opferlamm-Clan Board » Call of Duty 2 » Call of Duty 2 - Hilfe » Server Laggt » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Server Laggt
Beiträge zu diesem Thema Autor Datum
 Server Laggt Faco77 18.04.2006 23:34
 RE: Server Laggt BB9ooo 18.04.2006 23:39
 RE: Server Laggt johnpatcher 18.04.2006 23:42
 RE: Server Laggt Faco77 18.04.2006 23:57
 RE: Server Laggt yoda 19.04.2006 00:34
 RE: Server Laggt yoda 20.04.2006 01:19
 RE: Server Laggt Faco77 19.04.2006 00:55
 RE: Server Laggt johnpatcher 19.04.2006 01:13
 RE: Server Laggt -Iw@n- 19.04.2006 11:10
 RE: Server Laggt johnpatcher 19.04.2006 13:55
 RE: Server Laggt -Iw@n- 19.04.2006 15:35
 RE: Server Laggt johnpatcher 19.04.2006 16:34
 RE: Server Laggt Faco77 19.04.2006 23:55

Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Faco77
Teetrinker


images/avatars/avatar-590.gif


Dabei seit: 30.03.2006
Beiträge: 46


Server Laggt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo unser Server Laggt seit dem Punkbuster aktiv ist .

Wir haben den Patch 1.2 Installiert und von einer Seite Op...La...C..n

(Werbung ist ja nicht erlaubt lol )

die Pb config genommen um den Pb zu konfigurieren

seit dem dieser aktiv ist Laggt der ganze Server


Hat jemand eine Idee für mich wie ich der Sache auf die Spur komme ?

Ist vieleicht der Mietserver zu klein ausgelegt und er hat zu wenig Speicher?

Oder evtl was falsch gemacht beim erstellen

alternativ haben wir den powerserver MOD drauf liegt es evtl daran

62.75.174.210:29960

__________________
Bis die Tage keine Frage


Wir sehen uns im Fadenkreuz !!!!

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Faco77: 18.04.2006 23:58.

Faco77 ist offline E-Mail an Faco77 senden Beiträge von Faco77 suchen Nehmen Sie Faco77 in Ihre Freundesliste auf
BB9ooo
Duden-Leser


Dabei seit: 27.03.2006
Beiträge: 1.229


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

[offtopic]

Lag^t...warum diese Schreibweise?

[/offtopic]
BB9ooo ist offline Beiträge von BB9ooo suchen Nehmen Sie BB9ooo in Ihre Freundesliste auf
johnpatcher
Turnbeutelvergesser


Dabei seit: 12.04.2006
Beiträge: 316


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja, bevor man voreilige Schlüsse zieht, sollte man jegliche Mods deaktivieren.
Wenn es dann immer noch laggt, solltet ihr mal PB deaktivieren, und gucken, ob es dann laggt. Sollte es dann immer noch der Fall sein, dann liegts irgendwie am Server und nicht am PB.

PB mag zwar Resourcen kosten, aber ich glaube nicht, dass es "nur" wegen PB zu laggen beginnt.

Laggts bei jedem, nur bei bestimmten Personen ?

Um was für einen Server handelt es sich denn ? Root, Gameserver, etc.
johnpatcher ist offline E-Mail an johnpatcher senden Homepage von johnpatcher Beiträge von johnpatcher suchen Nehmen Sie johnpatcher in Ihre Freundesliste auf
Faco77
Teetrinker


images/avatars/avatar-590.gif


Dabei seit: 30.03.2006
Beiträge: 46


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@ BB9000 Sorry habe es nicht so mit der schreiberei hoffe mal das du

das nicht ganz so eng siehst


Ja wir haben einen reinen gameserver angemietet und es laggt scheinbar bei allen, zumindest mit dennen die sich zu der frage gemeldet haben

wir hatten vorher den power mod drauf anschließend hat uns der server vermieter den patch eingespielt.

worauf wir uns die config von dieser seite zu nutze gemacht haben um den Pb zu aktivieren

dabei sind zwei tage vergangen und wirklich seit dem erst fing das mit dem lag an

__________________
Bis die Tage keine Frage


Wir sehen uns im Fadenkreuz !!!!
Faco77 ist offline E-Mail an Faco77 senden Beiträge von Faco77 suchen Nehmen Sie Faco77 in Ihre Freundesliste auf
yoda yoda ist männlich
Böser Admin

images/avatars/avatar-12.jpg


Dabei seit: 21.01.2004
Beiträge: 12.269


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Habt ihr denn auch den PowerServerMOD derzeit drauf? Oder inzwischen mal entfernt?

Und die Einstellungen zum PB hier bei uns sind letztlich nur die, die von PunksBusted.com vorgeschlagen werden:
http://www.punksbusted.com/forums/index.php?showtopic=19914

Du kannst die probeweise mal weglassen und dann den Server neu starten - dann startet der PB mit den Standard-Einstellungen - vielleicht ist es dann besser...

__________________
"Fürs Internet sollte das Baumhaus-Prinzip gelten:
Wer zu alt ist, um ohne Hilfe reinzukommen, soll uns darin auch keine Vorschriften machen."

Diskutiere nie mit einem Idioten - zuerst zwingt er Dich auf sein Niveau herab und dann schlägt er Dich mit Erfahrung...
yoda ist offline Homepage von yoda Beiträge von yoda suchen Nehmen Sie yoda in Ihre Freundesliste auf
yoda yoda ist männlich
Böser Admin

images/avatars/avatar-12.jpg


Dabei seit: 21.01.2004
Beiträge: 12.269


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:

Original von yoda
Und die Einstellungen zum PB hier bei uns sind letztlich nur die, die von PunksBusted.com vorgeschlagen werden:
http://www.punksbusted.com/forums/index.php?showtopic=19914


---

Müssen halt noch etwas Geduld haben, das wird im Laufe der Zeit hoffentlich besser, wenn die ersten Updates kommen.

Aber schön, daß es nu wieder ordentlich geht.

__________________
"Fürs Internet sollte das Baumhaus-Prinzip gelten:
Wer zu alt ist, um ohne Hilfe reinzukommen, soll uns darin auch keine Vorschriften machen."

Diskutiere nie mit einem Idioten - zuerst zwingt er Dich auf sein Niveau herab und dann schlägt er Dich mit Erfahrung...
yoda ist offline Homepage von yoda Beiträge von yoda suchen Nehmen Sie yoda in Ihre Freundesliste auf
Faco77
Teetrinker


images/avatars/avatar-590.gif


Dabei seit: 30.03.2006
Beiträge: 46


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Also der MOD ist noch drauf.

Wir haben bisher noch gar nichts versucht
weil ich bisher keine ahnung hatte wo ich am besten anfange zu suchen.

Es ist unser erster gemeinsamer Server und wir waren froh das er soweit lief

und jetzt das grrr

ok also

nehmen wir den MOD raus und dann die Pb einstellung

danke für die schnelle hilfe schon mal vorab

__________________
Bis die Tage keine Frage


Wir sehen uns im Fadenkreuz !!!!
Faco77 ist offline E-Mail an Faco77 senden Beiträge von Faco77 suchen Nehmen Sie Faco77 in Ihre Freundesliste auf
johnpatcher
Turnbeutelvergesser


Dabei seit: 12.04.2006
Beiträge: 316


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Wobei ich mir nicht vorstellen kann, dass es an den PB Einstellungen liegt, wenn dann vielleicht überhaupt an der Tatsache, dass PB aktiviert ist.

Aber bei sowas kann man sich nie sicher sein smile .

Versucht doch mal den Anbieter darauf anzusprechen, damit der das vielleicht mal überprüft und den Server mal durchcheckt auf Überlastung, usw.
johnpatcher ist offline E-Mail an johnpatcher senden Homepage von johnpatcher Beiträge von johnpatcher suchen Nehmen Sie johnpatcher in Ihre Freundesliste auf
-Iw@n-
Milupa-Fan


images/avatars/avatar-411.jpg


Dabei seit: 25.01.2006
Beiträge: 600


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

johnpatcher
das ist jetzt das 2. und 3. mal, das ich von Dir was lese, wovon Du scheinbar überhaupt keine Ahnung hast... Augen rollen

Faco77
wir haben auch den Powerserver-Mod auf unserem Server und nachdem Patch laggte der auch wie Sau
ich hab vieles ausprobiert und der Lag war ohne aktiviertem PB weg
ich hab dann im Punksbusted-Forum die Lösung und den Grund gefunden:
http://www.punksbusted.com/forums/index.php?showtopic=20073

Zitat:

Bei uns lag es daran, das das aktivierte Logging zuviele Schreibzugriffe auf der Festplatte macht. Das führte dann bei uns zu massiven Laggs!
pb_sv_CvarLogging 0
pb_sv_LogSync 0
Jetzt läuft er wieder rund!

ich hab die Werte bei uns in der pbsv.cfg geändert und die Lags sind weg smile

__________________

-Iw@n- ist offline E-Mail an -Iw@n- senden Homepage von -Iw@n- Beiträge von -Iw@n- suchen Nehmen Sie -Iw@n- in Ihre Freundesliste auf
johnpatcher
Turnbeutelvergesser


Dabei seit: 12.04.2006
Beiträge: 316


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Dann liegt es aber an der Hardware und nicht an Punkbuster.

Anscheinend weißt du nicht was die Einstellungen

pb_sv_CvarLogging 0
pb_sv_LogSync 0

bewirken. Denn mit diesen Einstellungen kannst du dein Punkbuster in die Tonne klopfen, aber nicht mehr. Und bei einem "normalen" Gameserver mit 12-20 Slots kann ich mir nicht vorstellen, dass die Festplatte nicht mitmacht.
Wenn dann liegt es daran, dass noch weitere Gameserver laufen, oder die Festplatte einfach zu langsam ist.

Außerdem habe ich nur geschrieben, dass ich mir nicht vorstellen kann, dass es an PB liegt, also ruhig bleiben, und wenn du es besser weißt, dann schreib er hier rein und gut ist.
johnpatcher ist offline E-Mail an johnpatcher senden Homepage von johnpatcher Beiträge von johnpatcher suchen Nehmen Sie johnpatcher in Ihre Freundesliste auf
-Iw@n-
Milupa-Fan


images/avatars/avatar-411.jpg


Dabei seit: 25.01.2006
Beiträge: 600


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:

Original von johnpatcher
Und bei einem "normalen" Gameserver mit 12-20 Slots kann ich mir nicht vorstellen, dass die Festplatte nicht mitmacht.
Wenn dann liegt es daran, dass noch weitere Gameserver laufen, oder die Festplatte einfach zu langsam ist.

bei uns läuft nur 1 Gameserver mit 11 Slots (3 davon reserviert) und es laggt trotzdem
die Platte ist weder voll, noch fragmentiert, noch langsam und trotzdem laggt es
und ja, ich weiss was diese Einstellungen bewirken und ich weiss auch, das ich deswegen PB nicht "in die Tonne klopfen" kann/muss, denn PB arbeitet auch ohne das Schreiben dieser Logfiles einwandfrei
den Lag verursacht trotzdem PB, wenn es diese zusätzlichen Logfiles schreibt, in die eh kaum einer reinguckt oder kontrolliert die hier irgendeiner mindestens täglich?
außerdem werden trotzdem noch einige Logfiles geschrieben (sv_viol.log & im Ordner svlogs), nur mal so zur Info... Augen rollen

__________________

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von -Iw@n-: 19.04.2006 15:40.

-Iw@n- ist offline E-Mail an -Iw@n- senden Homepage von -Iw@n- Beiträge von -Iw@n- suchen Nehmen Sie -Iw@n- in Ihre Freundesliste auf
johnpatcher
Turnbeutelvergesser


Dabei seit: 12.04.2006
Beiträge: 316


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Auch ich weiß, was das hier bewirkt. Nur wenn man alle Logfiles schön getrennt hat, dann tut man sich beim Sichten dieser Logfiles einfacher. Und doch, als guter Admin, sollte man sich auch diese Logfiles ab und zu mal zu Gemüte ziehen.
johnpatcher ist offline E-Mail an johnpatcher senden Homepage von johnpatcher Beiträge von johnpatcher suchen Nehmen Sie johnpatcher in Ihre Freundesliste auf
Faco77
Teetrinker


images/avatars/avatar-590.gif


Dabei seit: 30.03.2006
Beiträge: 46


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi also wir haben gestern abend noch die Pb einstellung auf standart zurück gestellt

D.h. die config die wir von der Operlamm seite übernommen hatten einfach wieder gelöscht seit dem funzt es weit aus besser den MOD haben wir dabei so gelassen

Vielen Dank für eure Hilfe

__________________
Bis die Tage keine Frage


Wir sehen uns im Fadenkreuz !!!!
Faco77 ist offline E-Mail an Faco77 senden Beiträge von Faco77 suchen Nehmen Sie Faco77 in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Opferlamm-Clan Board » Call of Duty 2 » Call of Duty 2 - Hilfe » Server Laggt

Impressum ||Datenschutzerklärung

Forensoftware: Wbb - WoltLab GmbH || zum Archiv